Annonce

Réduire
Aucune annonce.

freinage et distance matériel roulant.

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • freinage et distance matériel roulant.

    bonjour à tous.
    Ayant bien progressé pour le dessin du réseau j'ai, par contre, un problème pour régler la circulation du matériel roulant. Tous les véhicules percutent les obstacles et rebondissent. Pouvez vous m'indiquer comment ils peuvent freiner et s'arrêter à distance de la voiture ou du train qui se trouvent devant eux. Merci d'avance.





  • #2
    Bonjour,

    Je pense que tu as désactivé l'option anti collision automobile dans les paramètres du programme.

    Bon dimanche

    Guy
    En train de prendre le train...

    Commentaire


    • #3
      Hello jfruru,

      Comme Guy, je pense que c'est une première piste à explorer...
      Tiens nous au courant !

      Domi
      EEP16, 15, 14, 13, 11, MK, Home-Nos

      Commentaire


      • #4
        Merci à tous de m'avoir répondu. Le problème reste entier. L'option anti-collision a toujours été cochée. Les véhicules n'arrivent pas à freiner ni même à s'arrêter. Je vous fais parvenir une photo d'un carrefour avec feux mais le problème est le même en ligne droite. Je suis en train de chercher une réponse parmi les youtubeurs et surtout les allemands car j'ai la chance de comprendre un peu leur langue (je suis alsacien).

        Commentaire


        • #5
          Bonjour jfruru,

          un membre français du forum allemand a porté votre question à mon attention. Il pense que ce lien pourrait t'aider. Et puisque tu comprends l'allemand, je le mets ici.

          De nombreuses salutations
          Christopher

          Commentaire


          • #6
            Hello jfruru,

            A tout hasard, as-tu essayé de reproduire le même problème avec une autre voie ?
            Sinon, peux-tu nous envoyer la partie de ton réseau qui pose problème ? pour que nous essayons de comprendre ce qui se passe...

            Cordialement

            Domi
            EEP16, 15, 14, 13, 11, MK, Home-Nos

            Commentaire


            • #7
              bonjour et merci à tous.
              Je suis toujours dans la panade. Je suis allé sur plusieurs forums allemands et j'ai constaté qu'il y avait plusieurs retours identiques au mien. Les solutions ne fonctionnent pas ou il faut rentrer dans les "points de contact". Tous les véhicules que j'insère sur mes routes sont TOUS en CONDUITE MANUELLE alors que j'ai coché AUTOMATIQUE dans les paramètres système. Impossible de changer quoi que ce soit. Je continue à chercher. J'ai dessiné des réseaux basiques sans aucun autre élément avec plusieurs véhicules. C'est toujours du ping pong.
              Cordialement.

              Commentaire


              • #8
                Re-bonjour. Je pense avoir trouvé la solution pour le système anti-collision.
                Mode d'emploi : Dans la fenêtre de contrôle cliquer dans la case supérieure gauche et choisir un modèle de véhicule que l'on posera dans un sens ou dans l'autre.
                Cliquer de suite dans la case juste en dessous et choisir la vitesse désirée (en bougeant le curseur on entend une crémaillère) On remarque de suite l'indication inférieure droite qui passe du mode manuel au mode auto.
                C
                e véhicule ainsi que les autres préalablement positionnés avec le même mode opératoire restent en mode automatique.
                Pour info:
                en titre de cette fenêtre il est marqué "train" alors qu'on a affaire à des véhicules routiers - bizarre alors que l'anti-collision ne fonctionne pas avec les trains.
                Plus généralement je trouve que TREND met beaucoup trop l'accent sur les trains, voir la doc, et devrait aussi d'occuper du routier.
                Je ne sais pas si j'ai fait une découverte et j'espère ne pas m'être trompé ou avoir mal interprété la doc.
                Merci pour toutes les coopérations.
                A bientôt.

                Commentaire


                • #9
                  Hello,

                  C'est bizarre, car dans le projet que je vais publier prochainement dans le tutoriel Lua, tous les véhicules fonctionnent en mode automatique et il n'y a aucun soucis de collision.

                  Je suis au courant pour l'intitulé train dans le cas de véhicules routiers, le soucis est que Trend n'a pas inclus d'entrées distinctes dans le fichier eep.lng pour différencier les différents types de véhicules.
                  Pour rire, quand tu vois des voies navigables avec l'option "électrification".... il y a de quoi se poser des questions....

                  Bref... attendons EEP30 pour voir un peu les nouveautés à ce niveau là !

                  Cordialement

                  Domi
                  EEP16, 15, 14, 13, 11, MK, Home-Nos

                  Commentaire


                  • #10
                    Bonjour,

                    En mode manuel il est normal que les voitures se tamponnent et même passent quand les feux sont au rouge.
                    Après avoir placé ta voiture en utilisant le 1er bouton en haut à gauche dans le dialogue de commande, tu devras appuyer ensuite sur le 3ème bouton et seulement après appuyer sur le 2ème bouton.
                    Alors tu pourras introduire directement une vitesse dans la case prévue ou bien déplacer le curseur " vitesse désirée " vers la droite. Ainsi ton véhicule passsera en mode automatique et respectera presque toujours un écart entre les véhicules ainsi que les signaux.
                    Il faut savoir qu'il y a 25 ans les seuls véhicules en EEP n'étaient que des trains

                    Bonne journée à tous Guy
                    En train de prendre le train...

                    Commentaire

                    Chargement...
                    X