Annonce

Réduire
Aucune annonce.

Problèmes & solutions avec EEP(15)

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problèmes & solutions avec EEP(15)

    Observations curieuses sous EEP(15):
    • Modèle: Maschendraht_2m_AS1.3dm est indiqué comme manquant lors du chargement du réseau, alors que celui-ci est bel et bien présent et affiché correctement dans la fenètre du dialogue de commande. Cependant dans le réseau il est remplacé par une ligne bleue. La réinstallation du modèle et des scanning répétitifs n'ont apporté aucun résultat. Sur mon laptop secondaire je n'ai pas ce problème. Pas de solution à ce jour.
    • Dans un circuit de commande tout neuf un aiguillage s'est mis à changer sa position sans aucune raison. Il n'y avait aucun contact, ni inter-connexion. La solution fut l'effacement de cet aiguillage et la création d'un nouveau.
    • Sur un réseau de Duncyo piloté en LUA un feu rouge de carrefour routier ne voulait pas afficher le rouge, alors que dans la fenètre radar affichait bien le rouge. L'effacement du signal et le remplacement par un nouveau apporta la solution.

    Meilleures salutations

    Guy

  • #2
    Hello Guy,

    C'est la première fois que je découvre les problèmes que vous rencontrez. Une fois, un utilisateur avait relaté un problème similaire avec le Gizmo, il était bien présent mais impossible de l'utiliser. Le problème prenait sa source dans un fichier projet EEP mal enregistré et donc corrompu.

    Je ne sais pas si cela peux vous aider, mais j'ai eu une fois un problème similaire avec un modèle qui était bien installé dans le dossier Resourcen et après scan, réinstallation.. etc... toujours rien.
    J'avais redémarré EEP en mode administrateur et comme par magie, le modèle s'affichait à nouveau normalement dans le projet EEP.

    Alors j'en ai déduis qu'EEP n'y était pour rien mais plutôt vers les autorisations du dossier concerné sur le disque dur. Et en effet, pourquoi Windows aurait-il changé les autorisations de lui-même ? et bien parce qu'il y avait eu une mise à jour qui avait été effectuée par Microsoft. Allez savoir pourquoi.... je l'ignore....

    Concernant Lua, je n'ai jamais rencontré ce soucis. Nous avons eu un utilisateur (François) qui avait eu un problème avec la caméra mobile. Le rail était bien présent mais impossible d'afficher le menu contextuel pour poser la caméra. Lui a dû réinstaller EEP pour retrouver le menu contextuel pour la caméra mobile.

    Cordialement

    Domi
    EEP15, 14, 13. MK, Home-Nos

    Commentaire


    • #3
      Merci Domi pour votre rapide réponse,

      J'ai vérifié, comme vous l'avez suggéré, les attributs des fichiers. Effectivement il y avait une différence par rapport aux autres modèles (photo):
      Cliquez sur l'image pour la voir en taille réelle 

Nom : 		20190506_154433[1].jpg 
Affichages :	79 
Taille :		140,1 Ko 
ID : 			1307
      Après avoir réussi à changer l'attribut de N en A, remplacé ce fichier, rescanné le tout à nouveau, redémarré le programme en mode admin, rien à changé et le problème est toujours là.
      Entre-temps j'ai copié les deux fichiers de mon autre appareil, également sans résultat.
      Vu que ce problème ne me dérange pas trop, j'échangerai ce modèle par un autre, si nécessaire.

      Meilleures salutations

      Guy

      Commentaire


      • #4
        Bonjour Guy,

        Deux choses m'interpellent.
        1. Dans les deux copies d'écran, il ne s'agit pas du même fichier
        2. Et surtout, l'intitulé 'Besitzer' n'est pas non plus le même.
        Tout ceci pour vous dire qu'il faudrait comparer le même fichier et surtout être sous le même utilisateur. Dans l'écran de gauche, il semblerait que vous êtes connecté en tant qu'utilisateur "normal" ASUS-G752VY\GUY alors que dans l'écran de droit, vous êtes connecté en tant qu'Administrateur.

        Pour faire simple, même si vous accordez tous les droits pour un fichier ou un dossier mais que vous êtes connecté en tant qu'utilisateur "normal" (hors administrateur), ceci ne vous donnera pas obligatoirement tous les droits sur ce fichier ou ce dossier. (Un peu comme les CHMOD pour les serveurs linux).

        Dans un premier temps, essayez avec le même fichier, attribuez les droits nécessaires à ce fichier et démarrez EEP en mode administrateur. Si vraiment, le modèle n'est toujours pas actif dans votre Anlagen EEP, c'est qu'il y a un autre soucis. Merci de me confirmer le résultat et le cas échéant je ferais remonter l'info auprès du DEV chez TREND.

        Sincères salutations.

        Domi
        Dernière modification par Domi, 07 mai 2019, 05h27.
        EEP15, 14, 13. MK, Home-Nos

        Commentaire


        • #5
          Bonjour Domi,
          La photo date d'avant le changement de l'attribut. Voici les détails du fichier que j'ai copié de mon autre appareil, sur lequel cela marche:

          Bonne journée
          Guy

          Commentaire


          • #6
            Bonjour Guy,

            Pouvez-vous faire une copie d'écran identique pour les deux fichiers et nous dire lequel des deux ne fonctionne pas ?
            Je vais essayer de reproduire la même chose chez moi pour voir.

            Cordialement

            Domi
            EEP15, 14, 13. MK, Home-Nos

            Commentaire


            • #7
              Bonjour tout le monde,

              Pour Guy : je met ici le message que vous m'avez envoyé en message visiteur :

              Bonjour Domi,
              Il s'agit du modèle: Maschendraht_2m_AS1 contenu dans le freeset V70Maschendraht.zip
              J'ai la même copie de ce fichier sur les 2 appareils et biensur dans les mêmes répertoires.
              Sur mon second appareil tout marche.
              Sur mon ordi principal je vois ce modèle de grillage correctement dans la fenêtre du dialogue de commande, mais en mode 2 et 3D ilest affiché comme étant absent.
              Je donne ma langue au chat....

              Bon weekend

              Guy
              Je vais tenter de reproduire ce comportement avec mes PC et je reviens vers vous dès que j'ai des éléments tangibles à donner.

              Amicalement

              Domi
              EEP15, 14, 13. MK, Home-Nos

              Commentaire


              • #8
                EEP 15 nouveau plugin- nouvelle fonction: On peut déplacer le gysmo en pas de 10cm par le clavier...Mais comment. Je n'ai rien compris à l'explication du mode d'emploi allemand...

                Commentaire


                • #9
                  Bonjour Guy,

                  Je t'invite à télécharger manuel EEP15 en français dans la section téléchargement. Tu vas directement à la page 38 du manuel et tu auras toutes les infos concernant cette manipulation :

                  Les commandes clavier correspondantes pour réaliser les manipulations sont :
                  • Déplacement autour de l'axe X ou Y : touches droite, gauche, en haut, en bas / [Maj Droite] + touches fléchées : déplacement par pas de 10 cm,
                  • Déplacements autour de l'axe Z : touches [Maj droite] + [CTRL] + touches fléchées.
                  A noter que ce n'est pas le gizmo lui-même que tu déplaces mais le modèle sélectionné, par pas de 10 cm autour des 3 axes au choix. Pour modifier l'inclinaison par exemple, le plus simple est de rentrer une valeur en degré dans la fenêtre des propriétés du modèle concerné.

                  Bonne journée. Amitiés

                  Domi
                  EEP15, 14, 13. MK, Home-Nos

                  Commentaire


                  • #10
                    Merci Dominique,
                    Jusqu'à maintenant je n'avais rien compris.
                    Je vais donc réessayer.

                    Bien le bonjour de Banyuls-sur-mer

                    Commentaire


                    • #11
                      Je viens d'essayer. Youpi ça marche.

                      Merci pour l'info

                      Commentaire


                      • #12
                        Hello Guy,

                        Je suis en train de traduire le manuel du plugin 1 pour EEP15. Encore un peu de patience. Une fois celui-ci terminé, je le mettrai à la disposition des utilisateurs dans la section téléchargements.

                        Je suis heureux que tu as trouvé comment manipuler le gizmo !

                        A bientôt !

                        Domi
                        EEP15, 14, 13. MK, Home-Nos

                        Commentaire


                        • #13
                          Merci pour le travail que tu réalises. Si tu rencontres des problémes de traduction, je serai prêt à t'aider.

                          Bon weekend
                          Guy

                          Commentaire


                          • #14
                            Hello guy,

                            Pas de soucis pour le moment, si j'ai des difficultés, je te contacte ! promis !

                            Bon week end à toi également

                            Domi
                            EEP15, 14, 13. MK, Home-Nos

                            Commentaire

                            Chargement...
                            X