Annonce

Réduire
Aucune annonce.

problèmes d'accents sur configuration eep15

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • problèmes d'accents sur configuration eep15

    Bonjour à tous.
    Je viens d'installer pour la deuxième fois EEP15 mais sur un nouvel ordinateur que je viens d'acheter avec windows 10. J'ai constaté que les accents étaient remplacés par d'autres signes qui n'ont rien à voir avec l'alphabet usuel. A signaler que windows 10 fonctionne parfaitement et sans aucun problème pour les traitements de textes et navigateurs. Quelqu'un a-t-il la solution ? Merci

  • #2
    Hello jfruru,

    Tout d'abord, où as-tu mis des accents ? à l'installation ? lorsque tu veux enregistrer un projet ? donne nous un peu plus de détails et si possible quelques images. Merci.

    Cordialement

    Domi
    EEP16, 15, 14, 13. MK, Home-Nos

    Commentaire


    • #3
      Merci Domi pour ta réponse. J'ai installé EEP15 depuis un dvd avec enregistrement etc. Avec mon autre ordi sous windows 8.1 l'installation s'est déroulée sans problème avec reconnaissance immédiate du français et aucun problème d'accents. Sur mon nouvel ordi avec windows 10, toujours installation sans problème initial mais catastrophe en ce qui concerne les accents - surtout é è et d'autres caractères que je n'ai pas encore vus mais qui ont un rapport avec le français. Idem pour tous les menus déroulants. Je te fais parvenir deux captures d'écran.
      Cordialement.

      Commentaire


      • #4
        Re jfruru

        Ok, c'est rien du tout, c'est juste un soucis de codage concernant ton fichier eep.lng. Il faut le ré-encoder avec la norme ANSI et non UTF-8. Tu peux le faire avec notepad++. Si tu sais pas comment faire, écris moi en message privé et tu m'enverras ton fichier par mail que je puisse le corriger et te le renvoyer ensuite.

        C'est tout de même étrange... je suppose que les caractères accentués français s'affichent correctement dans ton windows ?

        A bientôt

        Domi
        Dernière modification par Domi, 22 novembre 2019, 20h30.
        EEP16, 15, 14, 13. MK, Home-Nos

        Commentaire


        • #5
          Merci Domi. Je vais m'y atteler. Au sujet de Windows j'ai déjà fait du traitement de texte et il n'y a pas eu de problème d'accents. Mystère. Cordialement. jf

          Commentaire


          • #6
            Ok, ça marche, tiens nous au courant de la suite des évènements !

            Domi
            EEP16, 15, 14, 13. MK, Home-Nos

            Commentaire


            • #7
              Hello jfruru

              Je t'ai envoyé par mail le fichier eep.lng. Ton fichier n'était pas le dernier en date. Depuis, il y a eu une petite mise à jour sauf que Trend n'allait pas s'amuser à refaire les dvd d'installation. Par contre cette mise à jour est prise en compte dans la version en téléchargement sur le shop.

              Ce qui m'inquiète le plus, est le fichier que tu m'as envoyé car l'encodage lui, est correct.

              Le fichier joint par mail (qui est aussi disponible sur la page des téléchargements) fonctionne parfaitement chez moi et chez tous les autres utilisateurs que je connais utilisant EEP, donc ce fichier n'est pas en cause mais je pencherai plutôt à un soucis d'encodage dans windows.

              Autre question : la version EEP15 est la version mise à jour ? c'est à dire EEP15 patch 2 ? as-tu aussi le plugin 1 pour EEP15 ?

              Cordialement

              Domi
              Dernière modification par Domi, 23 novembre 2019, 16h00.
              EEP16, 15, 14, 13. MK, Home-Nos

              Commentaire


              • #8
                Merci Domi pour ta réactivité. J'ai travaillé toute la soirée et déjà ce matin très tôt pour essayer d'y voir un peu plus clair. La faute incombe à mon ordinateur. J'ai le même problème sur l'affichage de mon imprimante, mais pas sur ce qu'elle imprime, et deux ou trois autres logiciels d'exploitation. Par contre tout marche bien avec le reste, les traitements de texte, internet et deux jeux récemment installés transport fever et xplane11. Comme je te l'ai dit j'ai un nouvel ordi depuis quelques jours que j'ai fait assembler à grands frais à Haguenau, pas loin de chez moi. Je vais le rapporter avec injonction de corriger tous les défauts constatés. Je vais quand même faire un essai avec le fichier que tu m'as envoyé. Je te tiens au courant. Merci pour tout. Cordialement. jf

                Commentaire


                • #9
                  Ok jf, tiens nous au courant, le fichier que je t'ai envoyé apporte quelques corrections mineures mais néanmoins souhaitables. l'encodage de ce fichier est ANSI, pas de soucis de ce côté là.

                  A bientôt

                  Domi
                  EEP16, 15, 14, 13. MK, Home-Nos

                  Commentaire


                  • #10
                    Bonjour à tous.
                    Suite et fin de ce problème d'accents qui résulte d'une mauvaise installation de windows. Au travail, maintenant, pour user et abuser de ce magnifique logiciel qui devrait autant passionner les français que nos amis allemands.

                    Commentaire

                    Chargement...
                    X